Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with Google

Sign In Apply for Membership

Poll

No poll attached to this discussion.
force close when going to inventory
  • nyteshaid November 2011
    Its been happening all morning. Maybe its on my end?
  • Woar November 2011
    No, same thing for me. Can't switch to my battle gear. :( inventory just crashes.
    Petar must be adding server changes. :)

    Dungeons...
    Ok perhaps I'm a little early on that. :)
    Go petar... Dungeons...
  • Silenz November 2011
    Same here. Was ready to battle but couldn't equip battle gear.
  • Tenkai November 2011
    Still going on. I am still fighting without my battle gear
  • thorg November 2011
    Same here, everything else seems fine, can't open inventory.
  • Caesar November 2011
    Glad im not the only one with the problem
  • Fireseeker November 2011
    Same here
  • kariskakaris November 2011
    Wish I forgot to put healing gear on. Fighting without battle gear sucks. Lol.
  • UnTTKn0wn November 2011
    Omg my healing items really suxs for battles. Go on Petar, dungeons worth that pain.
  • Yarix November 2011
    Same here. Reinstall didn't solve the issue
  • pjuros November 2011
    Fixed. I was cleaning some old functions on game server and by mistake cleaned one new function. It should be ok now.
  • Yarix November 2011
    Weird! Battled (was full health, didn't want to wait), checked inventory & it worked! See how long this lasts...
    [ignore this comment. Petar solved it while I battled :X & answered while I posted ]
  • Yarix November 2011
    Sorry Petar. FC'ed again at inv after changing gear. Restarted & inv was available again. Gear was changed. Changing other gear FC'ed again. So: changing gear gives FC
  • thorg November 2011
    Also selling items causes FC.
  • Silenz November 2011
    Yea it loads the inventory but when changing gear it fc'ed.
  • Yarix November 2011
    Buying stuff & reloading inv works fine
  • pjuros November 2011
    Fixed. It was same problem as before ... PEBKAC :-)
  • Yarix November 2011
    Lol. And thanks for the coordinates too >:D<
  • Toonster November 2011
    I thought I was the only one.. Well it works again!:-)